Jump to content

Frage

Hallo zusammen,

ich erstelle gerade einen neuen Shop mit Gambio Vers.4.2.0.1.

Funktioniert die Schnittstelle mit Vario?

Es werden keine Artikel übertragen.

 

Mit freundlichen Grüßen

M.Lang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

8 Antworten auf diese Frage

Empfohlene Beiträge

  • 0

Danke für die schnelle Antwort.

Ab wann kann man denn damit rechnen das Vario mit der aktuellen Version kompatibel ist?

Ich habe eigentlich keinen Nerv mir eine neue WaWI zuzulegen.

 

Mit freundlichen Grüßen

 

M.Lang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Und nu?

umsteigen auf ein neues System , was mit Gambio 4.2 kompatibel ist?

Oder warten und den Shop später eröffnen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Nein die Gambio Schnittstelle 4.2.0.1 funktioniert leider nicht. Habe leider auch den Fehler gemacht und Gambio auf diese aktuallisier, danach war kein Datenaustausch mehr möglich.
Anpassung der Schnittstelle ist erst für Q1/2021 geplant. Deshalb musste ich bei Gambio wieder auf die alter Version zurück, leider ist da kein Downgrade usw. vorgesehen und es funktioniert nur mit einer Neuinstallation der alten version.

Zum Glück waren die ganzen Daten bei mir ja schon in der Vario drinnen und somit nach dem Datenaustausch auch wieder im Shop.

Nur die ganzen Grundeinstellungen, Design usw. mussten wieder gemacht werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

aber man informiert sich doch vorher, ob das System funktioniert, oder probiert es zumindest erstmal mit einem Demosystem. Wenn es unbedingt Gambio sein muss, dann eröffne den Shop mit einer 3.14 Version die läuft sehr stabil...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

also wenn es jemanden Interessiert Gambio GX 4.2.0.1  funktioniert mit Vario 8 ab dem Vario Update V8.2.22.16.38768  ob es perfekt ist weiß ich noch nicht habe es gerade erst probiert automatische Schnittstelle  einrichten Artikel und alles wird übernommen. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
  • 0

Also nochmal der Import der Artikel geht aber die Webshop Import Bestellungen  werden nicht abgeholt da ist das Feld leer sie Anhang da komme ich nicht weiter wer hat das noch oder weiß was hier Sache ist. Vielen Dank!  ???

 

Webshopimport leer.PNG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Benutzerbild für Forum-Nutzer Gast
Diese Frage beantworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...