Jump to content

Frage

Hallo Vario-Team,

Hallo Community,

ich gestallte gerade unsere Bruttobelege um. Diese sollen wie folgt aussehen:

Position       Menge     Mengeneinheit     Einzelpreis     Rabattposition     Gesamtpreis

Position 1     Menge     Mengeneinheit     Einzelpreis     Rabattposition     Gesamtpreis

Position 2     Menge     Mengeneinheit     Einzelpreis     Rabattposition     Gesamtpreis

                                                                                                 Summe netto     Betragnetto

                                                                                                 Versandkosten FRACHTKOSTEN

                                                                                                Gesamt netto  BETRAGNETTO1FREMD

                                                                   MWST             [(<KOPF_FUSS."MWSTBETRAG1FREMD">)+(<KOPF_FUSS."MWSTBETRAG3FREMD">)-(<KOPF_FUSS."MWSTBETRAG3FREMD"> / 110*10)] [vCurrency]

                                                                                              Gesamt brutto   BETRAGBRUTTOFREMD

 

Das Funktioniert soweit auch.

Das Problem:

(Beispielwerte: Gesamtwarenwertnetto (Summe netto) 228€, Versandkosten 4,20€)

Erstelle ich eine Bruttorechnung beträgt nicht nur Gesamt netto 232,20€ (Gesamtwarenwertnetto+Versandkosten) sondern auch Summe netto beträgt 232,20€.

Erstelle ich nun eine Nettorechnung passt der Beleg. Summe netto beträgt dann 228€ und Gesamt netto 232,20€ (Gesamtwarenwertnetto+Versandkosten).

Ich habe breits in der freien SQL-Schnittstelle nachgeschaut. bei der Bruttorechnung sind Betragnetto und Betragnetto1 gleich. Bei der Nettorechnung sind sie um die Versandkosten verschieden.

Frage:

  1. Warum unterscheiden sich die Werte Betragnetto und Betragnetto1 bei der Erstellung einer Netto- bzw. Brottorechnung.
  2. Ist das ein Fehler bei der Ermittlung der Werte und es kann behoben werden oder muss ich beim Erstellen einer Bruttorechnung vom Betragnetto die Versandkosten abziehen.

Ich hoffe ich konnte mein Problem ausreichen gut schildern.

Ich würde mich sehr über eine Rückmeldung freuen.

Mit freundlichen Grüßen

Fabian

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

3 Antworten auf diese Frage

Empfohlene Beiträge

  • 0

Guten Morgen Fabian,

bitte kontrollier ob der Kunde/ Adresse Brutto oder Netto Fakturiert ist:

image.png

 

Es gibt zwei 0400er Beleg den bBeleg0400.fr3 = Brutto und den Beleg0400.fr3 = Netto 

Grüße 

Andreas Z.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Benutzerbild für Forum-Nutzer Gast
Diese Frage beantworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...