Jump to content

Empfohlene Beiträge

Hallo zusammen,

seit dem letzten Update auf 8.2.22.14 ist uns bei der Funktion Sammelbeleg "Rechnung aus Lieferscheinen" ein Veränderung aufgefallen.

An den einzelnen Postionen bei "Lieferschein" wird nicht mehr die Lieferadresse mit angezeigt. Lieferschein.JPG.2b7844d7be8edaa76ed1d1c9cde1569c.JPG

Gibt es hierfür eventuell schon einen Lösungsansatz od. ist dieser für den nächsten Patch geplant? Einige unserer Kunden haben diese Info durchaus zu schätzen gelernt, sofern Sie eine monatliche Abrechnung für mehrere Adressen erhalten.

 

Danke u. mit freundlichen Grüßen

B.R. Vertrieb OHG

F. Pfaff

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

hier wurde der Text geändert, an welchem geprüft wurde, ob die Lieferadresse mit angedruckt werden muss oder nicht.

Hier einmal der Lösungsweg, um die Lieferadresse wieder mit anzudrucken:

Zuerst öffnen Sie sich eine beliebige Sammelrechnung und lassen sich die Vorschau des Belegs anzeigen. Die Vorschau können Sie gleich danach wieder schließen.

Anschließend klicken Sie oben auf Design:

grafik.png

In dem sich nun neu geöffnetem Fenster klicken Sie oben Links aus "Data":

grafik.png

Nun verändert sich die Darstellung mittig des Fensters.

Hier doppelklicken Sie auf "Q_SAMMELRECHNUNG" es öffnet sich ein Fenster für eine SQL-Eingabe. Hier ändern Sie in der unten markierten Zeile das "LS" zu "Lieferschein".
Anschließend noch mit dem Haken bestätigen.

grafik.png

Beim Verlassen des Designers fragt dieser ob Änderungen gespeichert werden sollen. Dies sollten Sie tun, sonst muss wieder von vorne angefangen werden.
Anschließen einmal Stichprobenartig durch einige Sammelrechnungen schauen.

Ich hoffe ich konnte es einigermaßen verständlich erklären. Bei Rückfragen gerne einfach antworten.

Mit freundlichen Grüßen,
Jonathan Gras

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

vielen Dank für den Support. Wir konnten anhand des Lösungsweges alles wieder richtig einstellen. Eine kleine Ergänzung noch, da es bei uns nicht direkt nach der o.g. Anleitung funktioniert hat.

"Hier ändern Sie in der unten markierten Zeile das "LS" zu "Lieferschein".
Anschließend noch mit dem Haken bestätigen."
mussten wir noch zusätzlich bei Q Lieferadresse_Bedingung abändern.1986372658_Ergnzung.JPG.9c751f53f945915455104c18c35f12cc.JPG

Danach hat sich alles wieder richtig gezogen.

 

Mit freundlichen Grüßen

Florian Pfaff

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Benutzerbild für Forum-Nutzer Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...