Jump to content

Frage

Hallo,

wir haben das Problem, dass im Ebay Template  die Artikelbeschreibung folgend dargestellt wird:

 

"...{\rtf1\fbidis\ansi\ansicpg0\uc1\deff0\deflang0\deflangfe0{\fonttbl{\f0\fnil Tahoma;}{\f1\fnil Arial;}}{\colortbl;\red0\green0\blue255;\red0\green0\blue128;\red128\green0\blue0;\red0\green128\blue0;\red255\green255\blue255;} \viewbksp1{\*\background {\shp{\*\shpinst\shpleft0\shptop0\shpright0\shpbottom0\shpfhdr0\shpbxmargin\shpbxignore\shpbymargin\shpbyignore\shpwr0\shpwrk0\shpfblwtxt1\shpz0{\sp{\sn shapeType}{\sv 1}}{\sp{\sn fFlipH}{\sv 0}}{\sp{\sn fFlipV}{\sv 0}}{\sp{\sn fillColor}{\sv 16777215}}{\sp{\sn fFilled}{\sv 1}}{\sp{\sn lineWidth}{\sv 0}}{\sp{\sn fLine}{\sv 0}}{\sp{\sn bWMode}{\sv 9}}{\sp{\sn fBackground}{\sv 1}}{\sp{\sn fLayoutInCell}{\sv 1}}}}} \pard\fi0\li0\ql\ri0\sb0\sa0\itap0 \plain \f0\fs16 Textilkennzeic........."

Das Problem kennen wir aus dem Reportdesigner, welches wir bereits mit Richtext gelöst haben.

Aber wie bekommen wir HIER einen vernünftigen Text hin?

Wir haben bereits alle möglichen Platzhalter für den Text ausprobiert. Entweder ist da Feld dann leer oder es kommt dieser oben gezeigte Text.

Für eine kurze Hilfe wären wir sehr dankbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

0 Antworten auf diese Frage

Empfohlene Beiträge

Es gibt aktuell noch keine Antworten

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Benutzerbild für Forum-Nutzer Gast
Diese Frage beantworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...